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Microsoft PowerPoint 2013 

Introduction 
 

PowerPoint is a very versatile tool in the Microsoft Office family. PowerPoint 

was first introduced for the Macintosh computer in 1987. Since its first release, 

the simplicity of this program has saved time for those used to using older 

methods of visual aids such as hand-drawn transparencies and mechanical slide 

machines. The ease of use has encouraged those not accustomed to using visual 

aids to make presentations in a slide show format. In recent years, new 

presentation tools have also been emerging. One new type of presentation tool is 

called Prezi, which is similar to PowerPoint but focuses on concepts and 

metaphors to present information. With both PowerPoint and Prezi being widely 

used today, it is beneficial that we learn the basics of creating dynamic 

presentations in both of these programs.  

 

 

 

Objectives 
1. Navigate the interface 

2. Create a presentation from scratch 

3. Insert and modify text, pictures, tables, charts, diagrams and video 

4. Use Presentation Views and Master Views 

5. Add Transitions and Animations 

6. Understand PowerPoint etiquette 

7. Activity 
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Navigate the Interface 
In this section, we will discuss how to navigate through the program using “Backstage 

View” and the Ribbon. “Backstage View” offers commands that affect the entire 

document such as saving, closing and printing. The Ribbon is what we will be utilizing 

the most in our lesson. It contains the tools we need to create our presentation.    

Backstage View 

First, we will use the “File” tab in PowerPoint to launch “Backstage View.” 

 

1. Open PowerPoint 2013 from the start menu. 

The Welcome screen looks different from previous versions. 

 

 
 

You can open a recent presentation using the prompt on the left panel or create a new 

presentation, either blank or with a theme, by selecting an option on the right. You 

can also browse for more themes and templates, which we will do later in the lesson. 
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2. Click on Blank Presentation. 

 

 
 

PowerPoint has opened a new presentation with one slide and placeholders for 

adding a title and subtitle. 

 

3. Click on the “File” tab.  

PowerPoint will switch into Backstage View. There are many options in 

Backstage View that may look similar to previous versions of PowerPoint.  
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a. “Info” provides information about the presentation files such as 

permissions, sharing, and previous file versions. 

b.  “New” creates a new document.  

This can either be a blank document or based on a PowerPoint 2013 

template.  

c. “Open” enables you to locate a previously saved file from the 

computer, SkyDrive account, or other location and open it with this 

program. 

d. “Save” enables you to save the latest changes to your presentation 

in the same location and under the same file name.  

e. “Save as” allows you to change the file name and location as well 

as save the document in different formats. 

f. “Print” shows a listing of printing options along with print preview 

in the same viewing pane. 

g. “Share” allows us to collaborate with others on our presentation by 

using a SkyDrive account.  

We can also give a presentation online using this menu, which is a 

new feature of PowerPoint 2013. 

h. “Export” allows us to convert our presentation into a different 

format.  

i. “Close” will close the document without closing the program, and 

will prompt you to save if you haven’t already done so. 

j. “Account” gives us the option to change our Microsoft Office 

account theme, settings, and background. 

k. “Options” allows us to personalize our copy of PowerPoint by 

creating a username and changing our preferences. 

The Ribbon 
Now that we have discussed Backstage View, we can discuss the Ribbon.  

 

1. Click on the arrow at the top of Backstage View to return to the 

presentation. 
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The ribbon refers to the 8 tabs at the top of the main screen. It includes the Home, 

Insert, Design, Transitions, Animations, Slide Show, Review, and View tabs. 

 

 
 

2. Click on the “Home” tab.  

Here you will find all of the basic editing tools that are most often used in 

PowerPoint. 

3. Click on the “Insert” tab.  

Here we can add text, images, and objects to our presentation. 

4. Click on the “Design” tab.  

Here you can edit the size, format, and appearance of the slides in the 

presentation. 

5. Click on the “Transitions” tab. 

 Here you can add slide transitions and edit their properties. 

6. Click on the “Animations” tab.  

Here you can add sound and animation to the objects and text on your slides. 

7. Click on the “Slide Show” tab.  

Here you can choose the settings for your slideshow and set up a projector or 

another screen. 

8. Click on the “Review” tab.  

Here you can review spelling and grammar in your presentation, as well as make 

corrections and notations. 

9. Click on the “View” tab.  

Here you can decide how to view the presentation, notes, and outlines as well as 

use slide, note, and handout masters. This topic will be covered in detail later on. 

 

Now that we have become familiar with how to navigate Backstage View and the Ribbon, 

we can work with a new presentation in PowerPoint. Next, we will discuss how to create 

a new presentation using pre-designed templates and from scratch. 
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Explore Pre-Designed Templates 
PowerPoint has provided pre-designed templates that can be considered a “starter” file 

when creating a new presentation. These templates already have some existing content, 

layout, formatting, styles, and applied themes. Templates can be useful when you have a 

project in mind, but don’t necessarily know where to start. They can also save you much 

time and effort on various projects.  

 

1. Click on the “File” tab to enter Backstage View. 

2. Click on “New.” 

 

 
 

 

3. In the Suggested searches list at the top of the screen, click on “Business.” 
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PowerPoint has automatically generated a list of themes that pertain to business, 

including templates for business presentations, cards, and projects.    

 

4. Click once on the first presentation, titled “Business Strategy 

Presentation,” to preview it.  

Double-clicking will launch the presentation in PowerPoint. 

 

 
 

Here we can read a description about the presentation and view the slides that it 

contains. We can also click “Create” if we decide we want to work with this 

template in PowerPoint. 
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5. Close the Preview window. 

6. In the search bar, replace “Business” with “Poster” and hit enter. 

 

 
 

7. Double-click on the first option, titled “Medical poster with graphics,” to 

download the template.  

 

 
 

This poster has a pre-designed color scheme, font style, and placeholders that can 

be used to show scientific or medical information. This is an example of how 

PowerPoint templates can be used to create a poster for a class, project, or other 

type of presentation, saving you time in the process. 

 

8. Close the template. 

 

We have only begun to scratch the surface of using templates in PowerPoint by 

viewing a business presentation template and a poster template. There are many 

more presentation templates to choose from in Backstage View, allowing you to 

create a wide variety of projects with ease.  

  



AT Labs  Microsoft PowerPoint 2013 

 

9 

 

Create a Presentation from Scratch 
In this section, we will become familiar with the workspace and learn the basics of adding 

and deleting slides.  This is important to know before we start creating our presentation.  

Add and Delete Slides 

1. In Backstage View, click on “New” and select “Blank Presentation.” 

 

 
You will be taken to your workspace, which has multiple features. 

 

a. On the left is the Slide Pane. 

Here you can view the different slides in your presentation in order. 

b. In the middle is the Main Viewing Pane.  

This contains the current slide and allows you to make changes. 

 

2. Locate the Status Bar on the bottom right of the screen. 

 

 
 

a. Clicking on Notes will open the notes area at the bottom. 

b. Clicking on Comments will launch the Comments Pane on the 

right. 

c. Clicking on Normal will launch Outline View.  
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We will discuss Outline View more in depth later on. 

d. Clicking on Slide Sorter will allow us to rearrange slides. 

e. Clicking on Reading Mode will allow us to view slides without 

going into Presentation Mode. 

f. Clicking on Slide Show will launch the Slide Show Presentation. 

g. We also have the option to zoom in on our current slide.  

If you have zoomed in too far, the window icon next to the zoom bar will 

restore the zoom to its default setting. 

 

3. Click on the first slide in the Slide Pane. 

4. Press “Enter” on your keyboard.  

 

 
 

A new slide has appeared under the first slide in the Slide Pane. By default, 

PowerPoint adds new slides directly after the slide that was selected with the 

same layout as the previous slide. 
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5. With the second slide selected, right click and choose “New Slide” from 

the right click menu. 

 

 
 

 
 

A new slide was created directly after the slide that was clicked. 
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6. In the “Home” tab, click on “New Slide.” 

 

 
 

 
 

A fourth slide has been created. We could have also used the keyboard shortcut 

“Ctrl + M” to create a new slide. We now know four different ways to add slides 

to a presentation.  
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7. With the fourth slide selected in the Slide Pane, press the “Delete” key on 

your keyboard. 

 

 
 

The selected slide is automatically deleted. 

 

8. With the third slide selected in the Slide Pane, press the “Backspace” key 

on your keyboard. 

 

 
 

The third slide was deleted. 
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9. Finally, right click on the second slide and choose “Delete Slide” from the 

right click menu. 

 

 
 

 
 

We have deleted all the slides in our presentation using three different methods, 

and are now back to our original workspace.  
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Customize a Theme 

Now that we know more about the interface and the basics of PowerPoint, we can begin 

creating a new presentation. First, we will design a theme that we will work with 

throughout the presentation. Choosing and customizing a theme at the beginning of a 

new project is useful because PowerPoint can offer specific colors, themes, and fonts later 

to match the theme you have already chosen. This can save time later and ensure that you 

have a cohesive presentation.   

 

1. Click on the “Design” tab in the ribbon. 

 

 
 

Here we have several options. We can choose a new theme, adjust the variants of 

our current theme, change the slide dimensions and orientation, or use the Format 

Background icon to add gradients and patterns. 

 

2. In the Themes group, click on the dropdown arrow to view more themes. 

 

 
 

In this menu, we can choose a new theme or browse for a custom theme that we’ve 

already created. We can also save our current theme so that it can be used for 

future presentations.  
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3. Click on the second theme, titled Facet.  

 

 
 

Hovering over a theme will reveal its name. 

 

4. In the Variants group, click on the last variant.  

 

 
 

This will make the slide have a navy blue background with a green frame. 
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5. Click on the dropdown menu in the Variants group. 

 

 
 

6. Hover over “Colors.” 

 

  
 

If we wanted to, we could change the color scheme of our presentation here. 

Hovering over a color scheme will give you a real time preview of the selection 

applied to your presentation. We could also click on “Customize Colors” at the 

bottom to create our own color scheme.  
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7. Next, hover over “Fonts” and select Calibri.  

 

 
 

This allows us to apply the “Calibri” font to our entire presentation. Hovering 

over a font will give a real time preview of the selection applied to the 

presentation. We could also click “Customize Fonts” at the bottom to create our 

own font theme. 

 

8. Third, hover over “Effects” and select “Smokey Glass.” 

 

 
 

This is a subtle change applied to the shapes and lines in the presentation 

background. Hovering over an effect will give a real time preview of the effect 

applied to the slide. 
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9. Finally, hover over “Background Styles” and select “Style 4.” 

 

 
 

 After all your formatting has been applied, your title slide will look like this: 

 

 
 

Insert and Modify Objects 

So far, we have learned how to create slides and choose a theme. Now, we will continue 

building our presentation by inserting and modifying various objects. The objects we will 

be working with will be text, pictures, Smart Art, tables, charts, video, and screenshots. 

We will insert at least one of each of these objects. 

 

1. Navigate back to the “Home” tab. 
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2. Click the “Layout” icon and choose “Blank.”  

 

 
 

The layout of the slide will change to a completely blank slide with no 

placeholders. 

 

3. Navigate to the “Insert” ribbon tab and click on “Text Box.” 

 

 
 

4. Click anywhere inside the Main Viewing Pane to insert a textbox.  
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5. Type “Cycling and Doping” in the text box. 

 

 
 

The text box will automatically resize to fit the text without having to click and 

drag the text box to specify its size.  

 

6. Change the text size to 54 and drag the text box to the lower right hand 

corner of the slide.  

This can be done by highlighting the text and using the fly-out menu or by using 

the dropdown arrow in the “Font” group of the Home tab. 
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Notice that with the text box selected, a new tab appears at the end of the ribbon 

labeled “Format.” This allows us to modify the way the text box looks. 

 

 
 

7. With the text box still selected, navigate to the “Format” tab. 

8. Click on the dropdown menu in the “WordArt Styles” group.  

 

 
 

Hovering over an option will provide the name of the Word Art style as well as a 

live preview of the selected text. Notice that all of these Word Art styles have 

colors that match the “Facet” theme we chose for our presentation. If we were to 

choose a different theme, we would get the same style options in this menu but the 

colors would match the new theme instead.  
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9. Select the Word Art style titled “Fill – Gold, Accent 3, Sharp Bevel.” 

 

 
 

We will continue building our presentation by adding a picture to our title slide 

and applying some formatting. 

 

10. Navigate to the “Insert” tab in the ribbon and click on “Pictures.” 
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11. Browse for the image “Tour de France.jpg” in your Exercise folder and 

click “Insert.”  

 

 
 

You’ll notice that the picture in its original size is much too small for the slide, 

and will need to be resized to fit the slide better. 

 

There are several ways to resize an image. One way is to place the mouse in the 

lower right corner of the image, and then click, hold, and drag the mouse back and 

forth. Holding down the “shift” key while doing so will maintain the proportions 

of the image. To be more precise, an image can also be resized by inserting 

dimensions for the width and height. 

 

12. With the picture selected, navigate to the “Format” tab. 

13. In the “Size” group, change the height to 4.39.”  

 

 
 

The width will automatically resize to 6.74” to keep the proportions of the original 

image. Now our image is much larger and looks better on our slide. 

 

  



AT Labs  Microsoft PowerPoint 2013 

 

25 

 

14. Locate the “Align” icon next to “Crop” in the “Format” tab. 

 

 
 

15. Click on the dropdown menu and choose “Align Center.” 

 

 
 

The image will be placed in the center of the slide relative to the slide’s horizontal 

axis.  

 

16. With the picture selected, use the left and up arrow keys to nudge the 

image to the left and slightly away from the text box. 

 

The title slide should look something like this: 
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Our title slide looks very good, but what if we wanted to edit or apply corrections to 

our picture? Without opening another photo editing program and reinserting the 

picture, we can make simple changes to our photo straight in PowerPoint. 

 

17. Select the picture and navigate to the “Format” tab.  

18. Click on “Corrections” in the “Adjust” group. 

 

 
Here we can sharpen/soften an image, or adjust the brightness and contrast. 

Hovering over each option will give you a real-time preview of those changes 

applied to your image. 

 

19. Apply a new Brightness and Contrast to the picture. 

20. Click on the “Color” icon just below “Corrections.” 
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PowerPoint gives us a menu of pre-made options for recoloring the image. 

Hovering over each option will give you a real-time preview of the recoloring 

applied to your image.  

 

21. Explore the “Color Saturation” “Color Tone” and “Recolor” options until 

you feel satisfied with the image.  

22. Click on “Artistic Effects” just below “Color.”  

 

 
 

These options are unique effects that can make your image look like stained glass, 

mosaic, charcoal, etc. Use these options strategically when making professional 

presentations. 

 

There are several more options available in the “Format” ribbon tab. 

 

 
 

a. “Compress Pictures” changes the resolution of the image to reduce its file size. 

b. “Change Picture” will prompt you to replace the selected picture with another 

image from your computer. Any formatting or size changes applied to the 

previous picture will be applied to the new picture as well. 

c. “Reset Picture” allows you to clear all formatting applied to your picture. It 

also allows you to revert your picture to its original dimensions. 

d. “Remove Background” is used when you have an image with a very distinct 

object in the foreground and you want to make the background transparent. 
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This is especially useful for removing the white background from images taken 

off the internet. 

e. “Picture Styles” can be used for adding a frame to your picture. Hovering 

over each frame will give you a real-time preview of the applied frame. 

f. “Picture Border” allows you to add a colored border to your image. If a frame 

is applied, it will recolor the edges of that frame. 

g. “Picture Effects” gives you the option to add a shadow, glow, or reflection to 

your image.  

h. “Picture Layout” allows you to convert your image into Smart Art. We will 

be covering Smart Art more in depth later in the lesson.  

 

We have now completed our title slide. We will continue on by adding more slides 

to our presentation. 
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23. In the “Home” tab, click on the dropdown next to “New Slide” and 

choose “Two Content.”  

 

 
 

This slide will be used to insert text and display a supporting image. 

24. In the title box, type in “Definition of Doping.” 

25. Center the text and increase the font size to 48. 
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26. In the left content box, erase the default bullet point.  

 

 
 

Bullets automatically appear in every new slide in PowerPoint, but in this case, 

we don’t need them, as we will be inserting a paragraph of text.  

 

27. Open the document in the Exercise folder titled “Definition of 

Doping.docx.”  
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28. Copy the text from the document using “Ctrl + C” and paste it into the left 

content box using “Ctrl + V” on your keyboard.  

 

 
 

The text will automatically resize from the default 18 point font to 17 point font 

to fit the content box. 

29. In the right content box, click on the first icon in the bottom row labeled 

Pictures. 
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30. Browse for the image “Lance Armstrong.jpg” in your Exercise folder and 

click “Insert” to put the image in the content box. 

 

 
 

The image is already an appropriate size for the page, but the “Format” tab could 

again be used to make corrections to this image if we wanted. 

 

31. Select the image, hold down the mouse, and move the picture upward to 

align it with the text.  
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When it is aligned with the top of the content box, a red dashed line will appear at 

the horizontal top of the picture and along its vertical edge. 

 

 
 

32. In the Home tab, insert a new “Title and Content” slide. 

33. Title the slide “Lance Armstrong Doping Timeline.”  

34. Center the title and change the font size to 48.  

 

 
In this slide, we will insert and format Smart Art. 

 

35. In the content box, click on the third icon in the top row labeled “Insert a 

SmartArt Graphic.”  

Smart Art is a convenient way to show informational relationships in 

PowerPoint. Additionally, these diagrams can make your presentation more 

visually appealing. 
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The following dialog box will appear, prompting you to choose a style of SmartArt 

for your presentation. There are many different types of diagrams to choose from 

in this menu. Because we want to show chronological information, we can choose 

a SmartArt from the “List” category. 

 

36. Click on the “List” on the left-hand side. 

37. Choose the Smart Art labeled “Vertical Picture Accent List,” which is the 

last SmartArt in the sixth row. 

 

 
 

The diagram has been inserted into the content box. This diagram gives us three 

placeholders for inserting text and an accompanying picture. Along with our 

SmartArt, an accompanying window appears. We can insert our content into the 

window or the SmartArt itself. 

 

38. In the first placeholder, type: “July 1999: ‘I have been on my deathbed, 

and I’m not stupid. I can emphatically say I’m not on drugs.’”  

Notice that the text automatically resizes to fit the SmartArt as you type. 
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39. In the second placeholder, type: “August 2005: ‘I have never doped. I can 

say it again, but I’ve said it for seven years.’” 

40. In the third placeholder, type: “January 2013: ‘All the fault and all the 

blame here falls on me. They are my mistakes, and I am sitting here today 

to say I’m sorry.” 

 

 

 
 

 

41. Click on the first picture icon in the diagram. 

42. Next to “From a File,” click on “Browse” for  

43. Open “Lance Armstrong Happy.jpg” and click OK.  

The image fits the frame, but doesn't seem to be centered in the circle. We can fix 

this using the “Crop” button. 

44. In the “Format Tab” under Picture Tools, click on “Crop.” 

45. Click and drag the picture to the right until Lance Armstrong’s face is 

completely in the center. 
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46. Click on “Crop” again to apply these changes. 

47. Repeat the same procedure inputting and cropping images for “Lance 

Armstrong Neutral.png” and “Lance Armstrong Sad.jpg” for the second 

and third circles, respectively. 

When finished, your SmartArt will look like the following: 

 

 
 

With the SmartArt selected, two new tabs appear in the ribbon labeled “Design” 

and “Format” under “SmartArt Tools.”  
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a. The “Design” tab allows you to customize the SmartArt or change to a 

different SmartArt graphic if you prefer.  

b. The “Format” tab allows you to add WordArt to your text or change the 

style of each individual rectangle in your SmartArt. 

 

48. Close the SmartArt window and insert a new “Two Content” slide. 

In this slide, we will be inserting and formatting tables and charts. 

49. Title the slide “Doping in Different Sports.” 

50. Center the text and change the font size to 48. 

51. In the left content box, click on the first icon labeled, “Insert Table.”  

An “Insert Table” window will appear, asking you to specify to the number of 

columns and rows in your table. 

 
 

52. Change the table settings to 2 columns and 5 rows. 

53. Highlight the first two cells in the table. Right click and choose “Merge 

Cells.”  

This will allow us to give our table a title. 

54. In the merged row, type “Positive Doping Samples in Sports.”  

55. Fill in the table as follows: 

 

 
 

56. Highlight all the text in the table and center it. 

57. In the right content box, click on the second icon, labeled “Insert Chart.” 

58. Click on “Pie” in the left menu. Then click OK. 
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An Excel spreadsheet will open along with the chart. The spreadsheet contains 

placeholders for you to insert your own data. Any changes made in the 

spreadsheet will be reflected in the Pie Chart. 

 

59. Copy and paste the information from the table, including the title, into cell 

A1 of the Excel spreadsheet.  

The placeholder content will be replaced with the data we just typed in our table. 

 

 
 

60. Close Excel. Note that the pie chart has updated to match the data in the 

spreadsheet. Also note that because we selected a Pie Chart, our numerical data 

was turned into their relative proportions in the chart. 
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61. Click on the edges of the Pie Chart so that three icons appear.  

 

 
 

a. The plus icon allows you to insert a Chart Title, Data Labels, and a 

Legend. Clicking the arrow next to each element will gives you more 

options for positioning and formatting.  

b. The paintbrush icon allows you to change the Chart Style.  

c. The filter icon allows you to filter through your data by choose the 

information that appears in your graph.  

 

62. Explore these icons by inserting a title, formatting your chart to your 

liking, and choosing a new Chart Style.  

 
 

63. Insert a new “Title and Content” slide.  

64. Title the slide “Confession to Oprah.”  

In this slide, we will look at inserting a video of Lance Armstrong confessing the 

fact that he has doped to Oprah. 

65. Center the title and change the font size to 48. 
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66. Click on the last icon in the bottom row labeled “Insert Video.” 

 

 
 

 We can choose to insert a video from a file, search for a video using Bing, or paste 

an embed code from a website. Searching with Bing is the easiest option for 

imputing a video clip from the Internet. 

67. In the Bing search bar type in “Lance Armstrong Oprah.” 

68. Select the video titled, “Lance Armstrong Admits to Doping” and click 

“Insert.” 

69. Hold down the shift key and drag the right corner of the video outward to 

enlarge the video.  

70. Place the video in the middle of the slide.  

When it is centered, red object guides will appear horizontally and vertically, 

forming a cross. Right now, we can see an image of the video on our slide, but it 

will not play until we are in Slide Show mode. 

 

 
 

71. Navigate to the “Format” tab under Video Tools. 

72. In the Video Styles group, insert a new frame for the video.  

This is similar to the Picture Styles frames we saw earlier. Hovering over each 

frame will give you a real-time preview of that frame applied to your image. 
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The last object we will insert into our presentation is a Screen Clipping. This is 

an easy way to insert a screenshot into your presentation without having to use 

the “Print Screen” button on the keyboard. Additionally, screen clippings allow 

you to easily exclude any area you do not want in your image. 

 

73. In the “Home” tab, insert a new “Title Only” slide. 

74. Title the slide, "Official Olympic Website.” 

75. Center the title and change the font size to 48. 

76. Open a browser and navigate to www.olympic.org. 

77. In PowerPoint, go to the “Insert” ribbon tab and click on “Screenshot.” 
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This window gives you the option to insert a full screenshot from an available 

window similar to the “Print Screen” button or to insert a Screen Clipping. 

 

78. Click on “Screen Clipping.”  

The Olympic website will appear in the foreground.  

79. Wait until the screen is faded and the cursor becomes a cross. 

80. Hold down the mouse and highlight the area to be kept in the screen 

clipping. Then, let go of the mouse. 

The screen will return to PowerPoint and the clipping will appear on the slide.  

 

 
 

 

81. Hold down the “shift” key and resize the image so that it is more 

appropriate for the slide. Place it in the middle of the slide. 

Now that we have our image in place, we can apply a border to make it stand out 

and be more visually appealing. 

82. Select the image. In the Format tab, click on “Picture Border.” 

83. Click on the Eyedropper.  
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Eyedropper is a new tool in PowerPoint 2013 that allows you to take color 

samples from pictures in your presentation and turn them into borders or frames. 

This could be useful for taking color samples from a company logo and applying it 

to a different image without having to “guess” which colors are being used. It 

allows you to keep the colors in your presentation consistent and professional. 

 

84. Click anywhere inside the screenshot to take a color sample.  

The color sample you have chosen will appear as the border. In this example, the 

Eyedropper sample was taken from the yellow jersey to create the gold border.  

 

 
 

We have now finished inserting all the different objects into our presentation. In 

this section, we inserted text, pictures, a Smart Art, a table, a video, and a 

screenshot. We will now continue creating our presentation by learning how to 

make changes using different views.  
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Use Presentation Views and Master Views 

Presentation Views 

So far, we have been able to add content directly to our slides by typing text into 

placeholders. Another method for adding text to slides is to use outline view, which 

changes our left-hand slide pane so we can focus on slide content rather than design. 

 

1. Navigate to the “View” tab in the ribbon. 

 
 

a. In the “Presentation Views” group we can change the way our 

presentation is currently being viewed.  

Right now the default is set to Normal, which involves the Slide Pane 

on the left and the Main Viewing Pane in the center. 

b. In the “Master Views” group we can change the look and feel of 

our slides, handouts, and notes. 

c. In the “Show” group we can choose to view our slides with 

rulers, gridlines, and guides, as well as any notes at the bottom. 

d.  In the “Zoom” group we can manually zoom in on slides or 

choose “Fit to Window.” 

e. In the “Color/Grayscale” group we can keep our presentation in 

Color or change it to Grayscale or Black and White. 

f. In the “Window” group we can arrange multiple PowerPoint 

windows on top of each other to work on projects more easily. 

We can also move between open windows using the “Switch 

Windows” icon. 

g. In the “Macros” group we can create Macros to streamline long, 

frequently used tasks in PowerPoint. 

 

2. Click on “Outline View” in the “Presentation Views” group. 
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Here we have just the text off our slides in the Slide Pane. However, we can still 

make changes in Outline View and see those changes in the Main Viewing Pane. 

 

3. Place the cursor at the end of the text reading “Official Olympic Website” 

and press “Enter” on your keyboard.  

 

 
 

A new slide will appear after the slide that was selected with the same layout as 

the previously selected slide. 

 

4. Title the slide “Conclusion” by typing directly next to the square frame in 

the Outline Pane. 
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The typing will be reflected on the slide in the Main Viewing Pane in the default 

font size and style for this theme.  

 

5. Press “Enter” on your keyboard.  

A new slide is again created. 

6. Press the “Tab” key on your keyboard.  

 

 
 

A text placeholder is created and the new slide is demoted into a bullet point for 

the previous “Conclusion” slide. We can now continue adding content to this 

slide. 

7. Next to the bullet point, type “Doping is the illegal use of drugs.” 

8. Press “Enter” to create another bullet point. 

9. Type “Lance Armstrong found guilty of doping.” 

10. Press “Enter” and then “Tab” to create a demoted bullet. 

11. Type “Confessed to Oprah.” 
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Now that we’ve worked with Outline View, we can finish adding content to our 

slide by typing directly in our Main Viewing Pane. The changes we make in the 

Main Viewing Pane will also appear in the Outline Pane. 

12. In the Main Viewing Pane, place the cursor next to “Confessed to Oprah” 

and press “Enter.” 

13.  Type “Cycling and doping increasingly popular.” 

14. Press Enter. 

15. Hold down the “Shift” key and press “Tab” to promote the bullet point. 

16.  In the last bullet point type “Olympic Committee renewing efforts to ban 

doping.” 
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17. In the “View” ribbon tab, click on “Normal View.”  

In Outline View we were able to easily create a new slide and add text to that 

slide. This would be a very convenient tool if we had a longer presentation with 

tons of text. Now all we have to do is change the formatting of our text to match 

our presentation. 

18. Change the “Conclusion” title to size 48 and center the text.  

19. Highlight the text in the slide and change the font size to 32.  

Your final slide will look like the following: 

 

 
 

20. Navigate back to the “View” tab in the ribbon. 

21. Click on “Slide Sorter.”  

 

 

 
Slide Sorter allows us to quickly rearrange our slides. We can also access Slide 

Sorter by clicking on the icon in the Status Bar.  

 

22. Select the fifth slide titled “Confession to Oprah.” 

23. Drag the slide in front of the slide titled “Doping in Different Sports.”  
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The “Doping in Different Sports” slide will push back into the fifth slot. 

“Confession to Oprah” will take its place as the fourth slide in the presentation. 

 

24. In the “View” ribbon tab, click on “Notes Page.”  

Here we can add notes to our slides and view them individually applied to our 

slides on a printable sheet.  

25. Use to the scroll wheel on the mouse to scroll down until the 

“Conclusion” slide appears. 

26. In the notes area, type “Ask audience for questions.”  
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If we had several pages of notes, we might want this particular one to stand out. 

Similarly, we might want to color code our presentation notes to make them easier 

to read on the day of the presentation. We can apply these formatting changes in 

the “Notes Page.” They won’t appear when we switch back to “Normal View,” 

but we will be able to see them in the “Notes Page” and print them with their 

special formatting. 

27. Highlight the text “Ask audience for questions.” 

28.  Navigate back to the “Home” ribbon tab and change the font color to red. 
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29. Go back to the “View” ribbon tab, click on “Normal View.”  

You will see that the color-coded formatting did not remain. However, if we were 

to switch back to “Notes Page,” we would again see the color-coded formatting. 

 

30. In the “View” ribbon tab, click on “Reading View.” 
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This is similar to launching the Slide Show but keeps the Status Bar at the bottom 

so we can easily exit the presentation if necessary. 

 

31. Press the “Escape” key on your keyboard to close Reading View. 

 

Master Views 

We have finished looking at the Presentation Views. Now we will look at the Master 

Views. The Master Views include Slide Master, Handout Master, and Notes Master. 

 

At this point in the lesson, we have looked at the basics of PowerPoint and inserting and 

modifying objects to create a new presentation. So far, if we wanted to edit a particular 

aspect of a slide such as a title, we had to edit each title individually to make them appear 

cohesive. However, this method can be inefficient when working with longer 

presentations. Master views are a way to make changes to a single slide, handout, or 

notes page, and have those changes reflected in all slides, handouts, and notes pages. Slide 

Master View is particularly unique because it can allow you to create custom templates 

for your presentation which can be saved in the “Design” ribbon tab or input a company 

logo on a slide and have that logo appear on all slides in the presentation.  

 

1. In the “View” ribbon tab, click on “Slide Master” in the “Master Views” 

group. 
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a. In the “Edit Master” group, we can create and rename our own 

custom slide layouts to be used in PowerPoint. 

b.  In the “Master Layout” group, we can insert placeholders and 

create custom content boxes for our slides.  

We can also choose whether we want titles or footers to appear in our 

new layout. 

c. In the “Edit Theme” group, we can change the theme of our 

presentation. 

d. In the “Background” group, we can format and edit the 

background of our slides, similar to options we looked at earlier 

in the “Design” ribbon tab. 

e. In the “Size” group, we can change the size or orientation of all 

of our slides at once. 

 

In Slide Master, you’ll notice that the left side consists of a large slide on top with 

many small slides underneath. The first slide is our Master Slide. Any changes 

made to the Master Slide will change the formatting of all subsequent slides in the 

presentation. 
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2. Select the first slide in the left pane. 

3. Navigate to the “Insert” tab in the ribbon and choose “Pictures.” 

4. Browse for “Bicycling.png” and click OK.  
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At this point, the bicycle is much too large and doesn’t match our theme. 

5. Navigate to the “Format Picture” tab in the ribbon and click on “Color.” 

6. Choose the color “Gold Accent, color 3.” 

 

 
 

7. In the “Size” group, resize the bicycle to 1.52” high and 2.61” wide. 

8. Move the bicycle to the lower right hand corner of the slide.  

9. With the picture selected, click on the rotate arrow at top of the picture. 

10.  Rotate the bicycle slightly to the left.  

The front part of the bicycle will be facing down. 
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11. Click through the smaller slides to make sure the bicycle has appeared on 

each slide.  

Depending on the layout, the bicycle may not appear. This can easily be solved by 

copying the bicycle using “Ctrl +C,” clicking on the new slide, and pressing “Ctrl 

+ V” to paste the image.  The bicycle will automatically be placed in the correct 

position on the slide.  

12. In the “Slide Master” tab click on “Close Master View.” 

13. Navigate back to the “Home” tab and scroll through the slides.  

You will see that the bicycle has been placed on all the slides in the lower right 

hand corner. This is much more convenient than manually inserting the picture 

on all the slides and changing the formatting each time. 
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As previously stated, Slide Master is also useful for creating custom slides and 

layouts. Let’s explore this feature. 

 

1. Navigate once again to the “View” tab in the ribbon and click on “Slide 

Master.” 

2. Scroll to the bottom of the list of slides in the left pane. 

3. Select the last slide and then click “Insert Layout” from the “Edit 

Master” group.  

 

 
 

A new slide will be created after the last one in the slide pane. This slide can be 

customized and saved for future use.  

4. Click on the dropdown menu next to “Insert Placeholder” from the 

“Master Layout” group. 
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Just like we saw in our presentation, placeholders are custom content boxes for 

slides. In our presentation, we simply chose a pre-designed layout with the 

placeholders that we needed. However, if we wanted if wanted a slide layout with 

more than two placeholders in a specific format, we could create that here. 

 

5.  Insert three placeholders to create a custom slide layout.  

You can choose between having a generic content placeholder, as we saw earlier 

when we created our presentation, or you can choose to insert a placeholder for a 

specific type of object (text, picture, chart, etc.) Use the red object guides to help 

you align the placeholders on your slide. Clicking on the icon within the box will 

enable you to easily insert these objects when working with the slide in “Normal 

View.” 
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Recall that when we made our presentation, we centered each title and changed 

the font size to 48 each time. Notice that this slide does not have the same 

formatting. We can either change the formatting within this slide, or change the 

formatting to our Master Slide. If we change the formatting to our Master Slide, 

this new slide will also adhere to the same rules. Remember this slide is 

“underneath” our Master Slide so any changes made to the Master Slide will be 

reflected in all the smaller slides.  

 

6. In “Master View” navigate back to the Master Slide (the first slide on 

top.) 

7. Highlight the text that says, “Click to edit Master title style.” 

8. Navigate back to the “Home” ribbon tab. 

9. Center the text and change the font size to 48. 

 

 
This will formatting will now be applied to all current and future slides in our 

presentation. If we had known about Master View before, we could have saved 

time when building our presentation while also ensuring that our 

presentation formatting was cohesive. 

 

Now that we have created our custom slide, let’s save the slide for future use. 

10. Navigate back to the “Slide Master” ribbon tab and select our custom 

slide. 

11. In the “Edit Master” group, click on “Rename.” 
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12. Choose a new name for the layout. 

 

 
 

 

13. Click on “Close Master View” and navigate back to the “Home” ribbon 

tab. 

14. Click on the dropdown menu for “New Slide” and select your custom 

layout. 
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The slide that is inserted will adhere to the custom layout that you just created in 

Slide Master View. Notice that the bicycle and title formatting changes are also 

apparent on this new custom slide because we made both of these changes to our 

Master Slide. 
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The last topics we will briefly cover in this section will be the Notes Master and 

the Handout Master. The Notes Master and Handout Master are similar to the 

Slide Master except changes made to these master views affect the printable notes 

and handout pages. Just like the Slide Master, any changes made to the Notes and 

Handout Masters will affect all notes and handouts printed. You can customize 

these pages for yourself or for your audience. 

 

15. In the “View” ribbon tab, click on “Handout Master.” 

16. Experiment with adding text boxes, changing the formatting of the 

Handout Master, and adding and removing placeholders.  

Any changes applied to the Handout Master will adhere to all Handout Pages 

printed for this presentation. 

17. Click “Close Master View” when finished. 
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The Notes Master is similar to the Handout Master, where changes applied to the Notes 

Master will adhere to all notes printed along with this presentation. 

 

1. Navigate to the “View” ribbon tab and click on “Notes Master.” 

2. Experiment with adding text boxes, changing sizes, color-coding, and 

adding and removing placeholders to the Notes Master. 

Again, your notes can be customized any way you choose so that they are helpful 

to you when giving your presentation. 

3. Click “Close Master View” when finished. 
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Add Transitions and Animations 
Now that we have all the content in place for our slides, let’s apply some transitions and 

animations to make our presentation more interesting. Transitions and animations have 

been a feature of PowerPoint since the earliest versions. Transitions are used for 

animating the movement between slides, whereas animations are used for moving objects 

within slides.  

 

1. Click on the first slide. 

2. Navigate to the “Transitions” tab in the ribbon. 

 

 
 

a. In the “Transitions to This Slide” group we can apply transitions 

that will occur between each slide in Presentation view.  

b. We can use the “Effect Options” icon to make additional changes to 

our transitions. 

c. In the “Timing” group we can add a sound effect to complement 

our transitions, or change the speed of our transitions. 

We can also choose whether slide changes occur with a mouse click, or 

automatically with a timer.   

3. Click on the drop down arrow in the “Transitions to This Slide” group to 

view more transitions.  

Transitions are grouped into three categories: Subtle, Exciting and Dynamic 

Content.  
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4. Choose a new Transition style.  

By clicking on a transition, a real-time preview is shown. Clicking on the Preview 

button will preview the transition again. When a transition has been applied to 

the slide, a star will appear in the Slide Pane. Clicking on the star is a way to 

preview any transitions or animations that have been added to a slide.  

5. Click on “Effect Options” and choose a new effect. 

6. Select “Apply to All” in the “Timing” group to apply your transition to all 

slides in the presentation. 

 
7. Next, navigate to the “Animations” tab in the ribbon.  

 

 
 

a. In the “Animation” group, we can apply animations to text or 

objects within our presentation. 

b. In the “Advanced Animation” group, we can apply multiple 

animations to an object or change its trigger. 

c. In the “Timing” group, we can change the speed or order of our 

animations.  

We can also choose whether animations occur with a mouse click or 

automatically when we navigate to the slide in Presentation view.  

8. Click on the Tour de France picture. 

9. Click on the drop down arrow in the “Animation” group to view more 

animations. 

Animations are grouped into four categories: Entrance, Emphasis, Exit, and 

Motion.  

10.  Choose the “Fade” animation from the Entrance group.  
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A boxed number 1 will appear next to the picture to indicate that in animation 

has been applied to it.  

11. Next, select the text “Cycling and Doping.” 

12. In the Animation drop down menu, click on “More Entrance Effects.” 

 

 
 

This will bring up a small window with more animations of the same style to choose 

from. 

13. Choose “Peak In” from the Entrance group. 

14. Go through the rest of the presentation and apply animations to the 

various objects. 
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This will allow you to practice and become more comfortable using this feature in 

PowerPoint. 

 

15. Navigate to the “Slide Show” tab in the ribbon. 

 
 

a. In the “Start Slide Show” group, we can choose where we want our 

slide show to begin or choose a custom arrangement for our slide 

show.  

We can also webcast our presentation, which we saw earlier in the 

“Share” tab in Backstage View. 

b. In the “Set Up” group, we can record narration for our presentation 

using a computer microphone, or rehearse the presentation with a 

timer. 

c. In the “Monitors” group, we can choose which monitor will display 

our slide show.  

We can also enable/disable Presenter View here, which we will see 

momentarily.  

16. In the “Start Slide Show” group, click on “From Beginning.”  

The Slide Show menu bar will appear in the left hand corner. 

  

 
 

a. The arrow icons allow us to move between slides.  

We can also click with the mouse or use the arrow keys on the keyboard to 

do the same thing. 

b. The pen allows us to add notes or highlight directly onto slides. 

c. The square icon allows us to jump to different slides in the 

presentation. 

d. The magnifying glass allows us to zoom in and pan around the 

slide.  

Right clicking will zoom out. 

e. The three dots allow us to black the screen, change the visibility of 

the cursor, and pause or end the show. 

17. Click on the three dots. 
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18. Click on “Show Presenter View.” 

 If the computer is connected to a projector, Presenter View allows the speaker to 

see notes and upcoming slides on the computer while the audience sees only the 

presentation on the projector. It also gives the speaker access to a timer and clock 

while they are presenting.  

19. Click on the three dots and select “Hide Presenter View.” 

20. Click through the slides to view the rest of the presentation. 
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Presentation Tips and PowerPoint Etiquette 
 

Now that we have finished creating our PowerPoint presentation, let’s go over some rules 

to follow when making slideshows and presenting to an audience. These tips and tricks 

will help you give successful talks and presentations in the future. 

 
1. Open the PowerPoint “Rock Star Presentations” from your exercise 

folder. 

 

 
 

We will be covering the basics of PowerPoint etiquette and presentation tips in 

the form of a metaphor relating to putting on a good show as a rock star. 
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2. The first step is to make sure your PowerPoint presentation looks 

visually appealing. 

 

 
Here are the tips to follow when making your PowerPoint presentation: 

 

a. Use pictures and graphs on your slide to keep the presentation 

interesting and avoid boring your audience. 

b. Clip Art is often overused in PowerPoint. Rather than Clip Art, people 

enjoy looking at real images, so use a search engine to find real 

pictures that complement the main points on your slide.  

c. Choose fonts and themes that are interesting, but that are also simple 

and easy to read. 

d. We’ve all encountered presentations where the speaker puts all of their 

notes on the slide. PowerPoint presentations should help your 

audience comprehend more than helping you present. Use the notes 

page at the bottom of PowerPoint to insert your own speaker notes and 

stick to main points on the slide. 

e. Again, make sure your audience can read your slides. Avoid text that 

is too large or too small. Similarly, avoid clutter and adding too much 

content to the slide. 

f. If you are unsure about how your presentation looks, as a friend to 

provide you with construction criticism. Their fresh eyes may help you 

see mistakes you missed the first time. 
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3. When giving your presentation, be aware of the way you are speaking. 

 

 
 

a. Make sure everyone in the audience can hear you from the beginning 

of your presentation. If you do not have a microphone or another 

amplification system, it may be a good idea to ask the audience if they 

can hear. 

b. Do not speak so softly that no one can hear you. Similarly, do not 

speak so boisterously that the audience cannot wait to leave. Find an 

appropriate volume.  

c. The way we speak in conversation is different from the way we 

present. Project your voice so that sound reaches audience members in 

the last row, and they do not have strain to hear your voice. 

d. People speak more quickly than they realize during presentations 

because they are nervous. Speak slower than you would in 

conversation, and it will probably be an appropriate pace for your 

audience. 

e. Pausing after sentences or sections, provided that it is not excessive or 

inappropriate, can show confidence when you are presenting. It shows 

the audience that you are not afraid to be yourself and collect your 

thoughts in front of them, and many times, they won’t even notice a 

pause at the end of the sentence.  

f. Don’t speak so quickly in a rush to get off the stage that you forget to 

breathe. Breathing will also help calm you down in the moment, and 

will also display confidence. 
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4. Be organized in the way you present information. 

 

 
 

a. Change up your presentation style and content from time to time. This 

is especially important for long presentations. Use different types of 

pictures, layouts, and designs to keep your audience engaged. Be 

creative with the way you make slides so the audience doesn’t get 

bored. 
b. Audio clips, video clips, and cartoons can all liven up dry material and 

keep your audience engaged. 
c. Slides should flow in a logical order. Double check that the order of 

your slides and presentation makes sense for the information you are 

trying to convey. Similarly, overview and objective slides, as well as 

conclusion slides, can be useful for giving your audience informational 

context. 
d. If you cannot think of the purpose for the slide, delete it. If there is only 

one or two bullets on the slide, think about putting that information 

elsewhere. 
e. Too many bullets won’t be read, so focus on the main points you want 

your audience to receive. Examples can be talked about without being 

written on the slide. This will also make them seem more natural 
f. Use the handout function in PowerPoint to print handouts for your 

audience so they can follow along or have something to take home with 

them. Having something other than slides to look at can also break 

monotony. 
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5. Practice your presentation ahead of time. 

 

 
 

a. Bands move around the stage and so should you to keep your audience 

engaged and interested. 

b.  Use the room, walk up and down aisles, and don’t be afraid to get 

away from a podium. Moving while presenting shows that you are 

confident in the material don’t need to have your notes in front of you 

as a “crutch” all the time. 

c. Practice makes perfect. Practice until you know your slides and feel 

comfortable with what you will say to your audience. A good rehearsal 

is the key to a good performance. 

d. If possible, practice in the same room that you will be presenting in. 

This will allow you to get comfortable with the environment and 

troubleshoot any technical difficulties ahead of time. 

e. When practicing and presenting, make eye contact with the audience. 

If no one is there when you are presenting, practice looking around at 

eye level when speaking instead of looking at a wall, ceiling, or the 

ground. 

f. Try to have someone watch your rehearsal. This will put some 

pressure on you to give a good rehearsal, and will allow you practice 

dealing with nerves. Make sure you ask their honest opinion so they 

can help you improve and tell you things about your presentation style 

that you may not have noticed before. 
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6. Sound natural and be honest as much as possible. 

 

 
 

a. It is easy to fall into the trap of practicing so much that your 

presentation sounds memorized. Try to make your tone sound natural 

and don’t be afraid say information in a slightly different way or order 

than you practiced to avoid sound dry. 
b. Asking the audience if they have any questions from time to time. This 

will give you a break from presenting and allow them to give you some 

feedback. 
c. If possible, incorporate your personality into your presentation. This is 

not the main point of a presentation, but it is an important aspect to 

keeping your audience engaged and interested. Anecdotes, humor, and 

the personal stories can all liven up a presentation and show the 

audience your personality. 
d. Remember, the audience has come to see you, and not your slides. You 

should be the focus of the presentation. Your slides are only there to 

support your message. 

 
By incorporating some or all of these tips, you will be able to give more interesting 

and effective PowerPoint presentations in the future.  
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Conclusion 
 

We have reviewed many types of topics in Microsoft PowerPoint 2013, beginning 

with how to navigate the program through tools and menus and design our own 

templates. We learned how to create different types of projects and new 

presentations. Within the presentation itself, we are familiar with how to modify 

slides, format them, and finally how to insert and modify objects as well as how 

to use the Slide Master View in order to create a cohesive and professional 

presentation. We then learned tips on PowerPoint etiquette, and how to give 

effective presentations. By learning the basics of PowerPoint and the essentials of 

public speaking, we are well-equipped to both create and deliver dynamic 

presentations.  
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Activity 
 

Please complete the following activity: 

 

Create a PowerPoint presentation from scratch, using these criteria: 

 

 At least five slides, including a Title slide 

 Apply a custom theme, colors, and fonts to the presentation 

 Presentation must include at least one of each of the following (in 

any order) 

o Text Box 

o Word Art 

o Image 

o Video 

o Table  

o Chart of Graph 

o SmartArt 

o Modify apply animations to ALL objects 

o Apply transitions between slides 

 

You may not simply copy the exercise and replace it with new information. You 

MUST start from scratch! 

 

Be creative and spend ALL of the allotted time on this activity. 

 

Your presentation can be about any topic you choose as long as it adheres to the AT 

Computer Labs’ standards of what is appropriate material. 


